January 23rd, 2011

(no subject)

Пришлось перейти с кошерного WordPress 2.5.4 на богомерзкий 3.0.4 из-за кривой работы плагина OpenID, который как по мне, в некоторых вещах стал хуже чем, чем старые версии вордпресса. Что-то в последнее время новые версии довольно часто становятся хуже, чем предыдущие. Особенно это касается криворуких мудаков из ЖЖ, которые изуродовали своими шаловливыми ручками движок до неузнаваемости.

Google тоже стал чудить, профили придумали, без которых часть их сервисов тупо не работает. А если хочешь завести мыло на гугле, то тебе для этого нужно иметь e-mail на другом сервисе, ибо без существующего мыла учетную запись не создать. Ну хоть к инвайтам не вернулись, хехе Скоро они поглотят все.

Originally published at Werwolf blog's. You can comment here or there.